dmana/default.nix
2022-12-15 18:22:02 +01:00

7 lines
172 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
# nativeBuildInputs is usually what you want -- tools you need to run
nativeBuildInputs = [ pkgs.nodejs-18_x ];
}